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Potential iFace Time Clock IP Alert Danger
ISSUE:
internal security alerts with a potential security risk coming from the iface timeclocks trying to reach out to an IP address located in China
CAUSE:
Vendor’s test web server were left in the clock and were not cleared
RESOLUTION:
How to remove iFace clocks ADMS/Cloud server IP Information?
From the iClock touch UI, access the Main Menu and select Comm icon, next select “Cloud Server Settings” and change the Server Address to 0.0.0.0. The 104.208.142.88 IP is our Azure server management system for the clocks and should be left alone if your time clocks are managed by our web time clock manger (microixcloud.com/tcm). However, if you are using our local time clock manger software, you should remove and replace the ADMS/Cloud server IP with 0.0.0.0 or 127.0.0.1
From the iClock touch UI, access the Main Menu and select Comm icon, next select “Cloud Server Settings” and change the Server Address to 0.0.0.0. The 104.208.142.88 IP is our Azure server management system for the clocks and should be left alone if your time clocks are managed by our web time clock manger (microixcloud.com/tcm). However, if you are using our local time clock manger software, you should remove and replace the ADMS/Cloud server IP with 0.0.0.0 or 127.0.0.1
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