- General Questions
- How to Questions - Cloud
- Installation
- Microix Cloud App (Web)
- Budget
- Requisition
- Time Clock
- Inventory
- Timesheet
Timeclock error "Invaid ID" when using password authentication
ISSUE:
We have a user that is not being recognized by the biometric finger reader because their fingerprint is too faint. We assigned them a password as an alternative authentication but when they try to use it, the system brings and error “Invalid ID”
CAUSE:
Microix badgeID contains a leading 0 which causes a problem for the clock because it does not recognize it.
RESOLUTION:
Edit the employee’s badge ID by navigating to the Workflow Modules>Timesheet Tab>Setup>Employee Default Value and remove the leading zero. Next, open the Microix Timeclock application and follow the directions to remove the old account and re-upload the new account to the clock. (this is ONLY necessary for employees that are setup to use a password for verification)
Once the user is uploaded to the clock, Enroll the user with the password authentication and they are ready to clock in and out.
We have a user that is not being recognized by the biometric finger reader because their fingerprint is too faint. We assigned them a password as an alternative authentication but when they try to use it, the system brings and error “Invalid ID”
CAUSE:
Microix badgeID contains a leading 0 which causes a problem for the clock because it does not recognize it.
RESOLUTION:
Edit the employee’s badge ID by navigating to the Workflow Modules>Timesheet Tab>Setup>Employee Default Value and remove the leading zero. Next, open the Microix Timeclock application and follow the directions to remove the old account and re-upload the new account to the clock. (this is ONLY necessary for employees that are setup to use a password for verification)
Once the user is uploaded to the clock, Enroll the user with the password authentication and they are ready to clock in and out.
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